S3 Connectivity Incident

Incident Report for Metrofile Cloud

Resolved

We have resolved the incident, this was related to a dev misconfiguration on the backend.
Posted Nov 26, 2025 - 14:40 SAST

Monitoring

We have identified the issue and resolved it. We are currently monitoring.
Posted Nov 26, 2025 - 12:14 SAST

Investigating

We are currently investigating intermittent connectivity issues to our S3 platform.
Posted Nov 26, 2025 - 11:22 SAST
This incident affected: S3.