Internet Connectivity Latency

Incident Report for Metrofile Cloud

Update

We have assessed that the main routing issue is fixed, however we are working with our provider over the next 24 hours to improve the routing for better latency.

Please report any connectivity issues to vps@metrofilecloud.com.
Posted Feb 05, 2026 - 22:28 SAST

Update

We are pleased to provide a final update regarding the recent network routing issues. Our upstream providers and engineering teams have confirmed that a permanent resolution has been implemented.

Restoration and Testing Schedule:
To ensure the continued stability of your environment, we have scheduled a controlled re-activation of the effected circuits.

Action: Final line restoration and live traffic testing.

Time: Tonight, February 5, 2026, at 21:00 SAST.

During this window, our team will be monitoring throughput and latency metrics in real-time to guarantee that performance meets.

We sincerely apologize for the disruption this incident caused to your business operations. We understand that consistent connectivity is critical to your success. In response to this event, we are performing a comprehensive post-incident review to further harden our infrastructure and accelerate the deployment of even more resilient, redundant routing solutions for all our clients.

Please contact vps@metrofilecloud.com if you experience any connectivity issues after this window.
Posted Feb 05, 2026 - 16:39 SAST

Monitoring

We are testing our lines after our ISP has confirmed the issue was resolved.
Posted Feb 05, 2026 - 15:28 SAST

Investigating

We are investigating a partial routing issue affecting our clients utilising our Liquid breakout.

We will be turning off that line and running on our secondary line until Liquid can confirm the issue is resolved.

We apologize for any inconvenience caused.
Posted Feb 05, 2026 - 09:32 SAST
This incident affects: Internet Connectivity.