Netbird VPN

Incident Report for Metrofile Cloud

Resolved

Netbird has stated systems are operational. We will be closing this incident and sending a post-mortem once received from Netbird.

We apologize for any inconvenience caused.
Posted Feb 25, 2026 - 15:38 SAST

Monitoring

A fix has been implemented by Netbird and we are currently monitoring.

System's show as operation and stable at the moment
Posted Feb 25, 2026 - 14:17 SAST

Identified

We have identified a authentication issue with Netbird, causing new Authentications to fail.


Netbird is aware of this issue and we are incontact with them to resolve the issue asap.

https://status.netbird.io/
Posted Feb 25, 2026 - 12:44 SAST