Backup Console Outage

Incident Report for Metrofile Cloud

Resolved

The incident has been resolved and the console is online.
Posted Jan 26, 2025 - 21:11 SAST

Investigating

We are currently investigating a web console outage on our backup platform.
Posted Jan 26, 2025 - 15:47 SAST
This incident affected: Backup and Protect (Backup Web Console).