Network Incident

Incident Report for Metrofile Cloud

Resolved

All systems remaining stable. We are resolving this incident.
Posted Jan 07, 2026 - 09:35 SAST

Monitoring

Connectivity is back online for all services, we are investigating the root cause and monitoring systems.
Posted Jan 06, 2026 - 16:23 SAST

Investigating

We are investigating a network issue affecting our host clients.
Posted Jan 06, 2026 - 15:24 SAST
This incident affected: VPC Hosting.