We have replaced the faulty switch, we are currently monitoring
Posted Apr 11, 2025 - 03:39 SAST
Update
The scheduled maintenance performed last night was unsuccessful due to technical difficulties. The next maintenance window is scheduled for Wednesday the 9th of April at 16:00pm.
We appreciate your patience and will provide further updates as needed.
Posted Apr 04, 2025 - 09:45 SAST
Update
We will be installing the replacement storage switch today at 17:00pm.
There will be no expected downtime.
Posted Apr 03, 2025 - 10:49 SAST
Identified
We have identified an issue with a Storage Fabric Switch.
A replacement is being order to replace this device.
All hosted systems are online and functional, but redundancy has been reduced.