IPT Internet Connectivity Incident

Incident Report for Metrofile Cloud

Monitoring

Connectivity has returned and showing stable connections, we are actively monitoring and engaging with our IPT Provider.
Posted Apr 30, 2026 - 13:16 SAST

Investigating

We are investigating a possible Internet Connectivity issue on our Vodacom BGP line.
Posted Apr 30, 2026 - 12:56 SAST
This incident affects: Internet Connectivity.