Disaster Recovery Web Console degraded

Incident Report for Metrofile Cloud

Update

Based on our internal testing, systems have been restored. We will close out the incident once we have confirmation from Acronis.
Posted Apr 08, 2026 - 15:38 SAST

Monitoring

We have been notified by Acronis that the Disaster Recovery Web Console is having issues.

Service impact: Some customers might be unable to reach Management Console.
Affected by incident: Management console

We are busy monitoring this with Acronis and will provide feedback once resolved.
Posted Apr 08, 2026 - 14:52 SAST
This incident affects: Disaster Recovery.