Internet Connectivity Outage

Incident Report for Metrofile Cloud

Resolved

Systems remain stable.

Please see incident report: https://everfiles.metrofilecloud.com/public-link/browse/NISxU1JHqG
Posted Feb 03, 2026 - 17:07 SAST

Monitoring

We are pleased to announce both lines are stable.

We will be requesting an incident report from our ISP and we will share it in the "post-mortum" of this incident.

We will continue to monitor this incident over the next 12 hours.
Posted Feb 02, 2026 - 22:28 SAST

Update

We are testing our lines after our ISP has confirmed the issue was resolved.

There may be small drops in connectivity during tests.
Posted Feb 02, 2026 - 22:14 SAST

Identified

We have identified the issue to be one of our upstream providers, we have shutdown the link while we engage with our ISP to resolve this.

Connectivity should be stable.

We will update the status page when we have further information.
Posted Feb 02, 2026 - 20:32 SAST

Investigating

We are investigating a partial routing issue affecting our clients utilising our Vodacom breakout.

We will be turning off that line and running on our secondary line until Vodacom can confirm the issue is resolved.

We apologize for any inconvenience caused.
Posted Feb 02, 2026 - 19:16 SAST
This incident affected: Internet Connectivity.