Backup and Disaster Recovery Web Console Outage

Incident Report for Metrofile Cloud

Resolved

The incident has been resolved
Posted Sep 20, 2024 - 08:58 SAST

Monitoring

A fix has been implemented and we are monitoring the system
Posted Sep 20, 2024 - 07:51 SAST

Investigating

We are currently investigating an outage on our Backup and Disaster Recovery Web Console
Posted Sep 20, 2024 - 07:12 SAST
This incident affected: Redstor Backup.