A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 10:51 SAST
Update
Our upstream provider has identified the issue and is actively working on a resolution. SFP modules are currently being replaced as part of the remediation process. We will provide further updates as more information becomes available.
Posted Mar 24, 2026 - 09:57 SAST
Identified
One of our upstream internet providers is currently experiencing an outage. Traffic has been successfully rerouted through our redundant connection, and services remain fully operational.
Affected Services: No expected degradation in service
We will provide an update if the situation changes or once the upstream provider has fully resolved the issue.