Connectivity Issues

Incident Report for Metrofile Cloud

Resolved

We have been monitoring over the weekend, and we are happy the upstream provider has resolved the issue.

We apologise for any inconvenience caused.

Please contact vps@metrofilecloud.com if you experience any issues relating to this incident.
Posted Jul 27, 2025 - 14:48 SAST

Monitoring

The issue was related to an upstream outage, which was resolved this morning, we are re-enabling the line now to confirm.

If you experience any loss of connection to your system, please contact vps@metrofilecloud.com.

We apologise for any inconvenience caused.
Posted Jul 25, 2025 - 16:21 SAST

Identified

We have identified the issue relating to our Liquid Upstream provider, we have currently failed over our our redundant line and raised a ticket with Liquid.

Please test your systems have reliable connectivity again?
Posted Jul 25, 2025 - 08:34 SAST

Investigating

We are currently investigating reports of connectivity related issues.
Posted Jul 25, 2025 - 08:22 SAST
This incident affected: Internet Connectivity.