Metrofile Cloud Disaster Recovery - Web Console Outage

Incident Report for Metrofile Cloud

Resolved

DR Systems continue to be stable, we are closing out this incident.
Posted Sep 08, 2025 - 14:18 SAST

Monitoring

Our service provider has notified us that services have been restored. During this outage backups failed, however systems are stable and functional now and pending backups will complete.

We are monitoring and will provide the RCA to the post-mortem after we receive it.
Posted Sep 05, 2025 - 17:45 SAST

Update

Our service provider is still working on a resolution, however some services have come online.
Posted Sep 05, 2025 - 16:33 SAST

Investigating

We are currently investigating a Web Console outage from our Service Provider
Posted Sep 05, 2025 - 12:39 SAST
This incident affected: Disaster Recovery.