We have identified the issue pertaining to a specific host in our cluster, we have isolated the host from the cluster and we are investigating. Internet Connectivity outage was related to this host.
Please report any connectivity issues over the weekend to our support team.
Posted Jun 19, 2026 - 17:00 SAST
Investigating
We are investigating reports of Internet related connectivity
Posted Jun 19, 2026 - 16:18 SAST
This incident affects: VPC Hosting, VPS Hosting, and Internet Connectivity.