Vodacom DIA Network Incident

Incident Report for Metrofile Cloud

Resolved

This was resolved last week and has been running without issues over the weekend.

We will be closing the ticket and updating the post-mortem with the RCA from Vodacom
Posted Oct 20, 2025 - 12:35 SAST

Identified

We have identified an issue related to our Vodacom DIA line that may affect clients systems using this older link.

Vodacom are busy with the incident and some services are functioning correctly again.

Please let vps@metrofilecloud.com know if you are having internet issue.
Posted Oct 17, 2025 - 11:17 SAST
This incident affected: Redstor Backup and Internet Connectivity.