Intermittent Internet Connectivity Issues

Incident Report for Metrofile Cloud

Resolved

All systems remain stable and online.

We are closing out this incident.

Please contact vps@metrofilecloud.com if you have any further queries.

We apologise for any disruption to business during this incident.
Posted Aug 21, 2025 - 10:46 SAST

Monitoring

We have identified the issue and isolated the affected systems, systems are stable. We are currently monitoring.
Posted Aug 21, 2025 - 01:02 SAST

Investigating

We are currently investigating internet connectivity issues on one of our internet lines.

We have shut down the one line at the moment, your systems may take some time to switch over.
Posted Aug 20, 2025 - 22:40 SAST
This incident affected: Internet Connectivity.